Akamai Status

Updated
Edge Delivery Issues in Houston
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved on July 20, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AoPCGlSQO or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 23, 2024 - 20:01 UTC
Update
We are continuing to monitor for any further issues; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 16, 2024 - 14:05 UTC
Update
We are continuing to monitor for any further issues; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 10, 2024 - 00:04 UTC
Update
We are continuing to monitor for any further issues; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 09, 2024 - 18:26 UTC
Monitoring
We have identified an issue with Edge Delivery in our Houston data center where users may experience performance degradation due to the capacity stability issues caused by Hurricane Beryl. The issue was observed between 15:00 UTC to 22:30 UTC on July 8, 2024, and we are currently experiencing a recurrence that started at 1:00 UTC on July 9, 2024. We have moved our traffic to another data center and we are monitoring our systems; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 09, 2024 - 15:49 UTC
This incident affected: Content Delivery (Edge Delivery).