Akamai Status

Updated
Issues with Web Security Analytics and Security Configurations
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 15:20 UTC on 22 September 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009CKuVxSAL or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 23, 2022 - 05:14 UTC
Monitoring
We continue to work on the issue and can confirm that WSA and the Security Configurations show improvement and returned to normal functionality since 15:20 UTC. . We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Sep 22, 2022 - 18:29 UTC
Update
We continue to work on the issue and WSA shows improvement and is returning to normal functionality. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009CKuVxSAL. We will provide an update within the next 60 minutes.
Posted Sep 22, 2022 - 16:59 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 30 minutes.
Posted Sep 22, 2022 - 16:07 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009CKuVxSAL. We will provide an update within the next 30 minutes.
Posted Sep 22, 2022 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 15:04 UTC
Investigating
We are investigating an emerging issue with Web Security Analytics and implementation of security configurations. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Sep 22, 2022 - 14:59 UTC
This incident affected: Configuration (Configuration Deployment) and Data Services (Web Security Analytics).