Akamai Status

Updated
Web Security Analytics availability
Incident Report for Akamai
Resolved
We identified an issue with Web Security Analytics where a subset of users were unable to access the application. The issue started at 1:30 UTC on 28 September, 2022.

We can confirm that the issue is now resolved as of 2:48 UTC on 28 September, 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009DCrgOSAT or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 28, 2022 - 04:28 UTC
This incident affected: Data Services (Web Security Analytics).