We can confirm that the issue is now resolved as of 18:50 UTC on 15 October 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AyRW9dSQG or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 15, 2024 - 21:46 UTC
Monitoring
We have implemented a fix for this issue as of 18:50 UTC on 15 October 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AyRW9dSQG. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 15, 2024 - 18:58 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AyRW9dSQG. We will provide the next update as we make progress.
Posted Oct 15, 2024 - 16:13 UTC
Investigating
We are investigating an emerging issue with the Akamai Control Center's "Launch Chat" button. Customers will observe that instead of opening the Pre-chat form it is opening the login page, which is hampering the ability to launch chats. We are actively working with our third-party provider to get the issue fixed.