Akamai Status

Updated
FMA Delays
Incident Report for Akamai
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 19:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2022 - 18:22 UTC
Monitoring
We have identified an issue with Fast Metadata Activations (FMA) that started approximately at around 16:08 UTC on March 14th. The cause of the issue has been identified, and the fix was implemented at 17:39 UTC on March 14th. Based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 14, 2022 - 18:22 UTC
This incident affected: Configuration (Configuration Deployment).