Akamai Status

Updated
Edge Delivery issues related to HTTP2 performance
Incident Report for Akamai
Update
We have identified the cause of the issue, and a fix is being worked on. We will provide another update as we make progress.
Posted Oct 03, 2022 - 21:44 UTC
Investigating
We are investigating an emerging issue with Edge Delivery related to performance degradation using HTTP2. We are actively investigating the issue and will provide another update within the next 60 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 03, 2022 - 20:47 UTC
This incident affects: Content Delivery (Edge Delivery).