Akamai Status

Updated
Edge Delivery issues in North America
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 19:30 UTC on August 17, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 21, 2023 - 16:15 UTC
Update
On August 17, 2023 at approximately 16:30 UTC, Akamai experienced a high degree of outbound packet loss in one of our locations in Newark, NJ. This caused customers to start experiencing timeouts and performance degradation. Investigation revealed that a path (including an Akamai router) to one of our service providers is the source of this loss we observed. After isolating this router at approximately 19:50 UTC, our outbound packet loss subsided and returned to a healthy level. Additionally, Akamai took the impacted servers in this location out of the DNS rotation at 18:39 UTC to avoid further impact while the loss was occurring.

Akamai is investigating the issues with our router and our service provider network. Additionally, we are working on determining the reason why, prior to bringing the servers out of service, Akamai directed end-users to the impacted location during the period of high loss.

In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates.
Posted Aug 17, 2023 - 22:22 UTC
Update
We can confirm that the issue is now resolved as of 19:50 UTC on August 17, 2023 and the service has resumed normal operations. The root cause investigation is still on going. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ.
Posted Aug 17, 2023 - 21:44 UTC
Update
We are continuing to monitor our systems; based on current observations, the service is resuming normal operations. The root cause investigation is still ongoing. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Aug 17, 2023 - 20:19 UTC
Monitoring
We are continuing to monitor our systems; based on current observations, the service is resuming normal operations. The root cause investigation is still ongoing. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Aug 17, 2023 - 19:54 UTC
Update
We have implemented a fix for this issue as of 18:39 UTC on August 17, 2023; based on current observations, the service is resuming normal operations. We continue investigating the cause of this issue. https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ. We will provide an update within the next 30 minutes.
Posted Aug 17, 2023 - 19:28 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6ufcPSQQ. We will provide an update within the next 30 minutes.
Posted Aug 17, 2023 - 18:46 UTC
Investigating
We are investigating an emerging issue causing latency and connectivity issues with Edge Delivery in North America. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 17, 2023 - 18:20 UTC
This incident affected: Content Delivery (Edge Delivery).