Akamai Status

Updated
Web Security Analytics reports availability
Incident Report for Akamai
Resolved
We identified an issue with Web Security Analytics (WSA) where real time reports were missing starting 06:30 UTC. Users may have experienced a data gap between 06:30 UTC and 7:00 UTC on November 02, 2022.

We can confirm that the issue is now resolved as of 08:40 UTC on 02 November, 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009JU2AJSA1 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 02, 2022 - 09:24 UTC
This incident affected: Data Services (Web Security Analytics).