Akamai Status

Updated
Telephony availability in India
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved of 18:45 UTC on January 21, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00009WXQBeSAP or reaching out to Akamai Support.
Posted Jan 21, 2023 - 21:08 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009WXQBeSAP. We will provide another update as we progress.
Posted Jan 21, 2023 - 12:15 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009WXQBeSAP. We will provide another update within the next 60 minutes.
Posted Jan 21, 2023 - 11:17 UTC
Investigating
We are investigating an emerging issue with our Telephony services where customers may be unable to reach Akamai Technical Support. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/feed/0D54R00009WXQBeSAP), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 21, 2023 - 10:19 UTC
This incident affected: Customer Service (Telephony).