Akamai Status

Updated
Account Protector Issues
Incident Report for Akamai
Resolved
We experienced an issue with Account Protector related to traffic scored reporting gaps in User Intelligence Console tool and Web Security Analytics tool in Akamai Control Center. Also, the score and the indicators were not forwarded to the customer origin and SIEM API integration. During the impact window, no users were impacted but due to lack of scoring attacks may not have been identified and/or mitigated. The issue was experienced on February 8, 2024 from 22:24 UTC to 22:42 UTC.
We identified the cause of the issue and we rolled back the change which we believed had caused the issue.
We can confirm that the issue is now resolved as of 22:42 UTC on February 8, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AW7CuvSQF or reaching out to Akamai Support.
Posted Feb 09, 2024 - 16:38 UTC
This incident affected: App & Network Security (Account Protector).