Akamai Status

Updated
Certificate Provisioning Service Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:04 UTC on October 08, 2021 and has resumed normal operation. Customers and partners can view additional details about the incident, by logging in to  https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and  continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 11, 2021 - 01:10 UTC
Update
Monitoring continues with no further issues found, and will continue overnight and during the weekend to ensure there is no recurrence
Posted Oct 08, 2021 - 23:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 21:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 19:42 UTC
Monitoring
We have implemented a fix as of 17:04 UTC on October 08, 2021; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 08, 2021 - 17:07 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented.
Posted Oct 08, 2021 - 16:49 UTC
Investigating
We are investigating an emerging issue with Certificate Provisioning Service related to issues with alert notifications on upcoming origin certificate expiries not being sent to customers. This appears to have started after October 4, 2021. We are actively investigating the issue and we are implementing a fix. We will provide another update as soon the fix has been deployed.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/feed/0D54R00008FFRmLSAX), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 08, 2021 - 16:32 UTC
This incident affected: Configuration (TLS Provisioning).