Akamai Status

Updated
Enterprise Application Access Password Management issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 02:30 UTC on 4 Dec, 2021 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 08, 2021 - 08:17 UTC
Update
We are working with the affected customers on various options to mitigate the impact. The next update will be provided after the incident is fully mitigated.
Posted Nov 23, 2021 - 05:29 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next four hours.
Posted Nov 23, 2021 - 01:32 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next four hours.
Posted Nov 22, 2021 - 21:13 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next three hours.
Posted Nov 22, 2021 - 17:07 UTC
Update
We are still continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008MT7QfSAL. We will provide an update within the next 120 minutes.
Posted Nov 22, 2021 - 15:20 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008MT7QfSAL. We will provide an update within the next 120 minutes.
Posted Nov 22, 2021 - 13:01 UTC
Investigating
We are investigating an emerging issue with Enterprise Application Access related to Password Management where end users may be unable to change their password. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 22, 2021 - 12:02 UTC
This incident affected: Enterprise Security (Enterprise Application Access).