Akamai Status

Updated
Web Security Analytics (WSA) Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:55 UTC on March 13, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AaHpwISQS or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 13, 2024 - 18:00 UTC
Monitoring
We had identified an issue with Web Security Analytics (WSA) related to errors while accessing WSA.
We have identified the cause of the issue and have implemented a fix for this as of 11:20 UTC on March 13, 2024. Based on current observations, the service is resuming normal. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AaHpwISQS. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 13, 2024 - 12:27 UTC
This incident affected: Data Services (Web Security Analytics).