Akamai Status

Updated
"Traffic by Hostname" report issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 13:15 UTC on May 16, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009qc63VSAQ or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support.
We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 16, 2023 - 15:21 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009qc63VSAQ.
We will provide another update within the next 120 minutes.
Posted May 16, 2023 - 13:42 UTC
Investigating
We are aware of an emerging issue with "Traffic by Hostname" report related to incorrect data. We are actively investigating the issue and will provide another update within the next 60 minutes. If you have questions or are experiencing impact due to this issue, please contact Akamai Technical Support.

In the interest of time, we are providing you the most current information available, which is subject to changes, corrections, and updates.
Posted May 16, 2023 - 12:48 UTC
This incident affected: Data Services (Reporting).