Akamai Status

Updated
Edge Delivery Issues in Miami
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 03:15 UTC on 14 May 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AheZIzSQM or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 14, 2024 - 08:20 UTC
Monitoring
We identified an issue with Edge Delivery related to connectivity issues in the Miami location. The issue appears to have happened between around 02:35 UTC and 03:15 UTC on May 14, 2024. Based on current observations, the service has resumed normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AheZIzSQM. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 14, 2024 - 05:28 UTC
This incident affected: Content Delivery (Edge Delivery).