Akamai Status

Updated
Reporting Availability
Incident Report for Akamai
Resolved
We can confirm that the issue was resolved as of 17:58 UTC on February 08, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 15, 2022 - 14:54 UTC
Update
We are continuing to monitor the data gap. We will provide an update within the next 24 hours.
Posted Feb 14, 2022 - 16:29 UTC
Update
We are continuing to monitor the data gap. We will provide an update within the next 48 hours.
Posted Feb 12, 2022 - 15:37 UTC
Update
We are continuing to monitor the data gap. We will provide an update within the next 24 hours.
Posted Feb 11, 2022 - 15:51 UTC
Update
We are continuing to monitor the data gap. Currently, the data gap is of approximately 4 hours. We will provide an update within the next 24 hours.
Posted Feb 10, 2022 - 15:44 UTC
Update
We are continuing to monitor the data gap. Currently, the data gap is around 4 hours. We will provide an update within the next 24 hours.
Posted Feb 09, 2022 - 15:46 UTC
Update
We are continuing to monitor the data gap. We will provide an update within the next 12 hours.
Posted Feb 09, 2022 - 06:46 UTC
Update
We are continuing to monitor the data gap. At this point, our estimate is that the gap may be approximately 7 hours. The exact length of the gap will be determined once the data begins to reappear. We will provide an update within the next 4 hours.
Posted Feb 09, 2022 - 02:25 UTC
Update
We are still in the monitoring phase after the roll back was performed. Once the issue is fully mitigated customers could notice a gap in the historical reports. We are working on determining the length of this data gap and we will communicate it in a later update. We will provide an update within the next 4 hours.
Posted Feb 08, 2022 - 22:34 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YwmJkSAJ. We will provide an update within the next 2 hours.
Posted Feb 08, 2022 - 20:02 UTC
Monitoring
We have rolled back a release which we believe may have caused this issue as of 17:58 UTC on February 08, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Feb 08, 2022 - 18:18 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YwmJkSAJ. We will provide an update within the next 2 hours.
Posted Feb 08, 2022 - 18:06 UTC
Investigating
We are investigating an emerging issue with Media Historical Reports where users may start seeing missing historical data. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 08, 2022 - 17:32 UTC
This incident affected: Data Services (Reporting).