Akamai Status

Updated
Telephony Issues in India
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 19:00 UTC on February 28, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 01, 2022 - 18:01 UTC
Update
All service are back to normal operations and we have confirmed the impact did not spread to other locations. We will continue monitoring to ensure that the impact will not recur.
Posted Mar 01, 2022 - 00:52 UTC
Monitoring
We are continuing to work with our third-party service provider in order to fully resolve the issue. In the meantime, Akamai has put in place a separate fix for this issue ( as of 19:00 UTC on 28 February, 2022). Based on current observations, the service is resuming normal operations. We are checking to confirm the impact did not spread to other locations. We will continue monitoring to ensure that the impact has been fully mitigated. We will provide another update within the next 4 hours.
Posted Feb 28, 2022 - 22:14 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008cp0d2SAA. We will provide another update within the next 4 hours.
Posted Feb 28, 2022 - 18:58 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing calls done by any India local numbers getting disconnected. We are working with the service provider and actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 28, 2022 - 17:53 UTC
This incident affected: Customer Service (Telephony).