Akamai Status

Updated
Enterprise Application Access (EAA) Issues
Incident Report for Akamai
Resolved
We identified issues with EAA related to slowness and connection time outs while logging in, starting 00:00 UTC on 1 October, 2021. We identified the cause and implemented a fix. We can confirm that the issue is now resolved as of 04:38 UTC on 01 October, 2021 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to
https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 01, 2021 - 08:36 UTC
This incident affected: Enterprise Security (Enterprise Application Access).