Akamai Status

Updated
Case Ticketing availability
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 4:50 UTC on 31 March, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 31, 2023 - 05:10 UTC
Investigating
We are investigating an issue with Case Management on Akamai Control Center where customers might experience issues with creating support tickets via ACC and open API. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 31, 2023 - 04:20 UTC
This incident affected: Customer Service (Case Ticketing).