Akamai Status

Updated
Network Lists Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 21:58 UTC on February 22, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R0000AXlZ7lSQF or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 22, 2024 - 22:53 UTC
Update
Our SMEs continue working on the Network List advance search functionality issue for which a fix is being tested. We will provide an update as progress is made.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AXlZ7lSQF.
Posted Feb 22, 2024 - 11:10 UTC
Identified
We have identified the cause of the issue, and a fix has been implemented for the upload issue. However, we have a Network List advance search functionality also being impacted for which a fix is being tested. We have updated the title to reflect the current scope.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AXlZ7lSQF. We will provide another update once the fix for the advance search functionality is deployed.
Posted Feb 22, 2024 - 08:37 UTC
Update
We are continuing to investigate this issue. Please note that manual uploads and uploads via APIs are not impacted and the impact is limited to newly created list while uploading and saving the CSV or txt file. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AXlZ7lSQF.
We will provide an update as we make progress.
Posted Feb 22, 2024 - 07:10 UTC
Investigating
We are investigating an issue with Network Lists uploads in Akamai Control Center where users may experience may experience IPs getting cleared or returning to Zero upon uploading and saving the CSV or txt file. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 22, 2024 - 06:48 UTC
This incident affected: App & Network Security (Web Application Firewall).