Akamai Status

Updated
Enterprise Application Access Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:04 UTC on March 14, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 14, 2022 - 19:07 UTC
Monitoring
We investigated an emerging issue with Enterprise Application Access related to multiple errors that were displayed while trying to access Enterprise Application Access and Enterprise Center.
We have implemented a fix for which we believe may have caused this issue as of 17:04 UTC on March 14, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 14, 2022 - 17:53 UTC
This incident affected: Enterprise Security (Enterprise Application Access).