Akamai Status

Updated
Edge Delivery Issues in Indonesia
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 10:10 UTC on August 18, 2023, and the service has resumed normal operation. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6v10BSQQ.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 18, 2023 - 10:40 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6v10BSQQ.
Posted Aug 18, 2023 - 08:40 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6v10BSQQ.
Posted Aug 18, 2023 - 07:24 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A6v10BSQQ.
Posted Aug 18, 2023 - 04:49 UTC
Investigating
We are investigating a network connectivity issue with Edge Delivery related to availability with connection failures. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 18, 2023 - 04:19 UTC
This incident affected: Content Delivery (Edge Delivery).