Akamai Status

Updated
Enterprise Threat Protector Real-Time Data Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 15:52 UTC on 21 Feb, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009bPVITSA4 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 22, 2023 - 03:17 UTC
Update
Our third-party service provider has identified the cause of the issue, and a fix is being implemented.

Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009bPVITSA4?language=en_US

We will post another update as we make progress.
Posted Feb 21, 2023 - 21:35 UTC
Update
Our third-party service provider has identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 120 minutes.
Posted Feb 21, 2023 - 19:34 UTC
Identified
Our third-party service provider has identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 60 minutes.
Posted Feb 21, 2023 - 18:34 UTC
Investigating
We are investigating an emerging issue with Enterprise Threat Protector related to real-time data availability. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 21, 2023 - 17:53 UTC
This incident affected: Enterprise Security (ETP/SIA: Reporting).