We can confirm that the issue is now resolved as of 14:42 UTC on October 28, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AyWY8JSQW or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 08, 2024 - 18:28 UTC
Update
We are continuing to monitor for further issues. Based on our observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated. We thank you for your patience. If you have further questions, please post them on https://community.akamai.com/customers/s/feed/0D54R0000AyWY8JSQW.
Posted Oct 29, 2024 - 14:42 UTC
Update
We are continuing to monitor for further issues. Based on our observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated. We thank you for your patience. If you have further questions, please post them on https://community.akamai.com/customers/s/feed/0D54R0000AyWY8JSQW.
Posted Oct 28, 2024 - 21:43 UTC
Update
We are continuing to monitor for further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AyWY8JSQW. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 28, 2024 - 15:56 UTC
Monitoring
We have identified an issue with Hostname Reports related to data delay between 12:54 UTC and 14:42 UTC on October 28, 2024. Based on our observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 28, 2024 - 15:27 UTC
This incident affected: Data Services (Reporting).