Akamai Status

Updated
NetStorage performance issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R0000AJZgN6SQL

Posted Nov 10, 2023 - 17:46 UTC

Resolved
We can confirm that the issue is now resolved as of 20:43 UTC on November 9, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AJZgN6SQL or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 09, 2023 - 20:43 UTC
Monitoring
We have implemented a change for this issue as of 19:29 UTC on November 9, 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJZgN6SQL. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Nov 09, 2023 - 19:50 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJZgN6SQL. We will provide an update within the next 60 minutes.
Posted Nov 09, 2023 - 19:34 UTC
Update
We are continuing to investigate this issue. Further analysis indicates that only downloads are affected by this issue and not uploads. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJZgN6SQL. We will provide an update within the next 60 minutes.
Posted Nov 09, 2023 - 18:32 UTC
Investigating
We are investigating an emerging issue with NetStorage related to performance degradation and errors while uploading files to NS since 13:00 UTC. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 09, 2023 - 18:01 UTC
This incident affected: Content Delivery (NetStorage).