Akamai Status

Updated
Edge Delivery issues with some Singapore Data Centers
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 13:20 UTC on 31 March, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 31, 2023 - 14:24 UTC
Update
We are continuing to monitor the services while our service provider's maintenance is in progress. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009iwRUPSA2

We will provide another update, should there be any issues.
Posted Mar 31, 2023 - 05:38 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing potential performance degradation to end-user experience like latency, request time-out etc. for requests served from a subset of Singapore Data Centers. We are working with the service provider and actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 31, 2023 - 05:09 UTC
This incident affected: Content Delivery (Edge Delivery).