Akamai Status

Updated
Potential latency issues for traffic through single scrubbing center in Frankfurt, Germany
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 11:10 UTC on July 25, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000A2z00CSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 25, 2023 - 12:31 UTC
Monitoring
We have implemented a fix for this issue as of 11:10 UTC on July 25, 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A2z00CSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 25, 2023 - 11:30 UTC
Identified
We are investigating an emerging issue with Prolexic related to issues with latency in Europe. We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A2z00CSQQ. We will provide an update within the next 120 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 25, 2023 - 11:06 UTC
This incident affected: App & Network Security (Prolexic).