Akamai Status

Updated
Edge Delivery Issues
Incident Report for Akamai
Resolved
We identified a network issue causing 5xx errors mostly in APJ locations. The issue appears to have started around 09:20 UTC on March 7, 2024. We have implemented a fix and can confirm that the issue is now resolved as of 09:30 UTC on March 7, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009ia8y4SAA or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 08, 2024 - 06:13 UTC