Akamai Status

Updated
Edge Delivery Delays
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 15:49 UTC on October 14, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 14, 2022 - 16:39 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GIcLjSAL. We will provide another update as progress is made.
Posted Oct 14, 2022 - 08:53 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GIcLjSAL. We will provide another update as progress is made.
Posted Oct 14, 2022 - 07:43 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GIcLjSAL.
Posted Oct 14, 2022 - 04:04 UTC
Investigating
We are investigating an issue with IP Application Accelerator related to a delay with configuration propagation. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 14, 2022 - 03:37 UTC
This incident affected: Configuration (Configuration Deployment) and Content Delivery (Edge Delivery).