Akamai Status

Updated
Global Traffic Management issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 22:04 UTC on 22 March 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 23, 2022 - 03:01 UTC
Update
In our previous updates we mentioned potential impact to our DNS services. We have ruled out that possibility and we have confirmed that only GTM was affected.
Posted Mar 22, 2022 - 23:05 UTC
Monitoring
We have implemented a fix for this issue at approximately 22:00 UTC on March 22, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 22, 2022 - 22:32 UTC
Investigating
We are investigating an issue affecting GTM services. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 22, 2022 - 21:53 UTC
This incident affected: Content Delivery (Global Traffic Management).