Akamai Status

Updated
Telephony Availability
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 23:20 UTC on February 12, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 12, 2022 - 23:20 UTC
Update
We are continuing to monitor for any further issues. We will provide an update within the next 2 hours.
Posted Feb 12, 2022 - 21:27 UTC
Update
We are continuing to monitor for any further issues. We will provide an update within the next 2 hours.
Posted Feb 12, 2022 - 19:26 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YyvDeSAJ. We will provide an update within the next 2 hours.
Posted Feb 12, 2022 - 17:39 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 16:30 UTC on February 12, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Feb 12, 2022 - 16:33 UTC
Update
Our third-party service provider has identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 60 minutes.
Posted Feb 12, 2022 - 16:09 UTC
Identified
Our third-party service provider has identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 60 minutes.
Posted Feb 12, 2022 - 15:11 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YyvDeSAJ. We will provide another update within the next 60 minutes.
Posted Feb 12, 2022 - 14:13 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YyvDeSAJ. We will provide an update within the next 60 minutes.
Posted Feb 12, 2022 - 13:17 UTC
Investigating
We are investigating an emerging issue with telephone services related to availability with calls. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 12, 2022 - 12:49 UTC
This incident affected: Customer Service (Telephony).