Akamai Status

Updated
Content Purge Issues
Incident Report for Akamai
Resolved
There was an issue with Fast Purge related to some customer purges showing as succeeding when the content was not actually purged. The issue started at 16:08 UTC, and was resolved at 19:27 UTC on January 25, 2021. The service has resumed normal operations.

Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00008W3PLsSAN or by reaching out to Akamai Technical Support.
Posted Jan 25, 2022 - 19:30 UTC