Akamai Status

Updated
Edge Delivery issues between Asia and Europe
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 08:55 UTC on February 5, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AVSNWISQ5 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 05, 2024 - 13:01 UTC
Update
Our third-party service provider has identified the cause of the issue as of approximately 08:55 UTC on February 5, 2024; based on current observations, the service is resuming normal operations.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AVSNWISQ5.
We will provide an update as progress is made.
Posted Feb 05, 2024 - 12:34 UTC
Monitoring
We have identified an issue with a third-party service provider causing latency and connectivity issues with Edge Delivery for traffic flowing between Asia and Europe.
Our third-party service provider has identified the cause of the issue as of approximately 08:55 UTC on February 5, 2024; based on current observations, the service is resuming normal operations.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AVSNWISQ5.
We will provide an update within the next 120 minutes.
Posted Feb 05, 2024 - 09:47 UTC
This incident affected: Content Delivery (Edge Delivery).