Akamai Status

Updated

Connectivity issue across Multiple Akamai Data Centers

Incident Report for Akamai

Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR

Posted Apr 18, 2025 - 00:22 UTC

Resolved

We can confirm that the issue was mitigated at 03:30 UTC on April 17, 2025, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 17, 2025 - 14:46 UTC

Monitoring

We have implemented a fix for this issue; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Apr 17, 2025 - 03:13 UTC

Update

We are continuing to work on a resolution for this issue. Subsequent updates around mitigation status will be posted as progress is made. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR or reaching out to Akamai Support.
Posted Apr 17, 2025 - 01:01 UTC

Update

We are actively working on a resolution, and will continue to monitor the situation closely. We will provide another update within the next 60 minutes. Thank you for your continued patience as we work to fully restore service functionality.
Posted Apr 16, 2025 - 23:32 UTC

Identified

We've identified a root cause and are applying a mitigation as quickly as possible. We'll continue to post updates as this incident develops.
Posted Apr 16, 2025 - 22:27 UTC

Update

We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. We will provide an update within the next 60 minutes.
Posted Apr 16, 2025 - 21:59 UTC

Investigating

We are investigating an emerging issue with connectivity affecting multiple Compute Data Centers, which is also impacting EAA and ETP/SIA services, Web Security Analytics (WSA), Security Center, Client reputation, and Various Security Reports, including Trends reports / Security Center / Bot Endpoint report. This issue is causing disruptions, and we are actively working to resolve it as quickly as possible. We will provide another update within the next 60 minutes. Additional details have been posted for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support) or Akamai Control Center to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 16, 2025 - 21:48 UTC
This incident affected: Enterprise Security (Enterprise Application Access, Enterprise Application Access: Reporting, ETP/SIA: Client, ETP/SIA: Configuration, ETP/SIA: Connectors, ETP/SIA: Name Servers, ETP/SIA: Reporting, ETP/SIA: Web Proxy) and Data Services (Reporting, Web Security Analytics).