We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 26, 2024 - 01:13 UTC
Monitoring
We have implemented a fix for what we believe may have caused this issue as of 23:46 UTC on August 23, 2024; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Aug 24, 2024 - 03:45 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Atc37aSQA. We will provide an update within the next 180 minutes.
Please note that this issue is not related to the previously reported "Traffic reports and URL Traffic reports on the Akamai Control Center and Reporting API".
Posted Aug 23, 2024 - 11:03 UTC
Investigating
We are investigating an emerging issue with Reporting related to missing data for the API Usage report in the Akamai Control Center. We are actively investigating the issue and will provide another update within the next 120 minutes.