Akamai Status

Updated
Bot Management Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 16:45 UTC on March 2, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 02, 2024 - 17:04 UTC
Monitoring
We have implemented a fix for this issue as of 16:45 UTC on March 2, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 02, 2024 - 16:52 UTC
Update
We are continuing to work on a fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ
We will provide another update as we progress.
Posted Mar 02, 2024 - 15:25 UTC
Update
We are continuing to work on a fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ
We will provide another update as we progress.
Posted Mar 02, 2024 - 12:58 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers who have reported the issue have been contacted with instructions to mitigate impacts to their systems or services. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ.
We will provide another update as we progress.
Posted Mar 02, 2024 - 10:43 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AYzyHBSQZ
We will provide another update as we progress.
Posted Mar 02, 2024 - 09:09 UTC
Investigating
We are investigating an emerging issue with Bot Manager Premier (BMP) related to some legitimate users with Web Telemetry marked as bots. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 02, 2024 - 08:56 UTC
This incident affected: App & Network Security (Bot Management).