Akamai Status

Updated
Page Integrity Manager issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 19:45 UTC on 1 December 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009NmLzUSAV or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 01, 2022 - 20:59 UTC
Monitoring
We have implemented a fix for this issue as of 16:10 UTC on 1 December 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Dec 01, 2022 - 16:15 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 120 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 01, 2022 - 14:15 UTC
Investigating
We are investigating an emerging issue with Page Integrity Manager (also known as “In-Browser Protection”) related to customers being unable to activate configurations. We are actively investigating the issue and will provide another update within the next 120 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 01, 2022 - 12:19 UTC
This incident affected: App & Network Security (Page Integrity Manager).