Akamai Status

Updated
mPulse Data Issues caused by Third Party Provider
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 15:50 UTC on 6 January 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 06, 2022 - 16:23 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 02:15 UTC on 6 January 2022. Based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jan 06, 2022 - 03:33 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008SqjJYSAZ. We will provide another update within the next 60minutes.
Posted Jan 06, 2022 - 01:36 UTC
Investigating
We are investigating an emerging issue with a third-party service provider that inhibits mPulse from showing live data and alerts. We are actively investigating the issue with the service provider and will post another update within the next 60 minutes.
Posted Jan 06, 2022 - 00:51 UTC
This incident affected: Data Services (mPulse).