Akamai Status

Updated
Web Security Analytics Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 12:40 UTC on 19 December, 2021 and the service has resumed normal operation. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 20, 2021 - 08:00 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. We will provide an update once the fix is deployed. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008Q3SinSAF
Posted Dec 15, 2021 - 07:38 UTC
Investigating
We are investigating an issue with Web Security Analytics (WSA) related to issues with alerts. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 15, 2021 - 06:33 UTC
This incident affected: Data Services (Web Security Analytics).