Akamai Status

Updated
EdgeKV Increased 401 Errors
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 08:00 UTC on January 31, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AUnqLySQJ or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 31, 2024 - 14:32 UTC
Update
We are continuing to work on the fix. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUnqLySQJ. We will provide the next update as we make progress.
Posted Jan 31, 2024 - 09:21 UTC
Update
We have identified the cause of the issue, and a fix is being implemented. This effort will take up to 12 hours. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUnqLySQJ. We will provide an update once the fix is applied.
Posted Jan 30, 2024 - 21:58 UTC
Identified
We are continuing to investigate this issue. We have identified the cause of the issue and are developing a mitigation plan. We will provide another update within the next 120 minutes. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUnqLySQJ
Posted Jan 30, 2024 - 19:34 UTC
Investigating
We are investigating an emerging issue with EdgeKV related to and increase in 401 errors. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 30, 2024 - 19:11 UTC
This incident affected: Content Delivery (Edge Delivery).