Akamai Status

Updated
OPEN API Issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R0000AKgEFgSQN

Posted Nov 17, 2023 - 03:01 UTC

Resolved
We can confirm that the issue is now resolved as of 00:30 on November 16, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 16, 2023 - 01:04 UTC
Update
The deployment of the fix is still in progress and our internal monitoring continues to indicate a global improvement in errors. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress
Posted Nov 15, 2023 - 23:24 UTC
Update
We can confirm that error rates are dropping globally and are continuing to work to implement the identified fix as quickly and safely as possible. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress
Posted Nov 15, 2023 - 21:04 UTC
Identified
We have identified a root cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress
Posted Nov 15, 2023 - 17:37 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 15, 2023 - 14:43 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 15, 2023 - 11:51 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 15, 2023 - 00:41 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 14, 2023 - 22:40 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 14, 2023 - 16:05 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 14, 2023 - 10:06 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ. We will provide further updates as we make progress.
Posted Nov 14, 2023 - 03:17 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ?language=en_US. We will provide another update within the next 120 minutes.
Posted Nov 14, 2023 - 01:22 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ?language=en_US. We will provide another update within the next 120 minutes.
Posted Nov 13, 2023 - 22:55 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ?language=en_US. We will provide another update within the next 60 minutes.
Posted Nov 13, 2023 - 21:57 UTC
Update
We have identified that the intermittent API timeouts are more widespread than just purge requests and cloudlets and are currently being experienced across service APIs. We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ?language=en_US. We will provide another update within the next 60 minutes.
Posted Nov 13, 2023 - 20:12 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AJuhFoSQJ?language=en_US. We will provide another update within the next 60 minutes.
Posted Nov 13, 2023 - 19:41 UTC
Investigating
We are investigating an emerging issue with API requests related to purge requests and cloudlets. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 13, 2023 - 19:12 UTC
This incident affected: Content Delivery (Cloudlets) and Configuration (Content Purge).