Akamai Status

Updated
Certificate Provisioning Service Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 00:25 UTC on May 12, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 12, 2022 - 00:42 UTC
Update
We continue to monitor to ensure that the impact has been fully mitigated.
Posted May 11, 2022 - 20:51 UTC
Monitoring
We have implemented a fix for this issue as of 17:07 UTC on May 11, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 11, 2022 - 18:11 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. We will provide an update within the next 60 minutes.
Posted May 11, 2022 - 17:10 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008pm47qSAA. We will provide an update within the next 60 minutes.
Posted May 11, 2022 - 16:06 UTC
Investigating
We are investigating an emerging issue with Certificate Provisioning Service related to slowness and intermittent errors showing while loading. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 11, 2022 - 15:35 UTC
This incident affected: Configuration (TLS Provisioning).