Akamai Status

Updated
Edge Delivery issues in North America
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ

Posted Jun 22, 2023 - 19:02 UTC

Resolved
We can confirm that the issue is now resolved as of 4:25 UTC on June 9, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 22, 2023 - 18:55 UTC
Update
We are continuing to monitor our systems to ensure that there is no recurrence of the issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will provide an update as we make progress.
Posted Jun 13, 2023 - 09:44 UTC
Update
We are continuing to monitor our systems to ensure that there is no recurrence of the issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will provide an update as we make progress.
Posted Jun 10, 2023 - 00:12 UTC
Update
We are continuing to monitor our systems to ensure that there is no recurrence of the issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will provide an update as we make progress.
Posted Jun 09, 2023 - 11:21 UTC
Monitoring
We have addressed the issue as of 4:25 UTC on 9 June, 2023; based on current observations, the service has resumed normal operations. Customers and partners can find more details on the Akamai Community:https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will continue to monitor to ensure that there is no recurrence of the issue.
Posted Jun 09, 2023 - 06:21 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will provide an update as we make progress.
Posted Jun 09, 2023 - 05:45 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009uvvvWSAQ. We will provide an update within the next 60 minutes.
Posted Jun 09, 2023 - 04:45 UTC
Investigating
We are investigating an issue with Cloud Wrapper related to Edge Delivery where customers may experience performance degradation issues like latency, video playback failures, packet drops etc. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 09, 2023 - 03:53 UTC
This incident affected: Content Delivery (Edge Delivery).