Akamai Status

Updated
Edge Delivery issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R00009ivQOPSA2.

Posted Mar 31, 2023 - 20:39 UTC

Resolved
Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00009ivQOPSA2 or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 30, 2023 - 00:44 UTC
Investigating
We are investigating an issue with Edge Delivery where customers may have received 5XX responses or timeouts. The issue started at approximately 21:17 UTC on March 29, 2023. We can confirm that the issue is now resolved as of 22:22 UTC on March 29, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00009ivQOPSA2.
Posted Mar 29, 2023 - 23:50 UTC
This incident affected: Content Delivery (Edge Delivery).