Akamai Status

Updated
Performance degradation with a third-party service provider in Africa
Incident Report for Akamai
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A5bvaRSQQ. We will provide another update as we progress.
Posted Aug 24, 2023 - 01:58 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A5bvaRSQQ
We will provide another update as we progress.
Posted Aug 14, 2023 - 10:20 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A5bvaRSQQ
We will provide another update as we progress.
Posted Aug 10, 2023 - 16:59 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A5bvaRSQQ
We will provide another update within the next 60 minutes.
Posted Aug 10, 2023 - 16:06 UTC
Investigating
We are investigating an emerging issue with a third-party service provider (a submarine cable system in Africa) causing performance degradation for the traffic passing through their system. We are working with the service provider and actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 10, 2023 - 15:01 UTC
This incident affects: Content Delivery (Edge Delivery).