Akamai Status

Updated
DataStream log delivery issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 16:30 UTC on 12 May, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009qa5kvSAA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 15, 2023 - 21:29 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009qa5kvSAA or reaching out to Akamai Support.
Posted May 15, 2023 - 02:22 UTC
Monitoring
We identified an issue that affected DataStream log delivery, the issue started at approximately 14:25 UTC on May 12, 2023. We have implemented a fix for this issue as of 16:30 UTC on 12 May 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009qa5kvSAA. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 12, 2023 - 17:20 UTC
This incident affected: Data Services (Log Delivery).