Akamai Status

Updated
Edge Delivery Issues in Malaysia and Singapore
Incident Report for Akamai
Resolved
We had identified an issue with a third-party service provider causing 5xx error with HTTP and HTTPS network traffic in Malaysia and Singapore. We have implemented a fix and can confirm that the issue is now resolved as of 08:20 UTC on Jan 26, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AUGHAnSQP or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 26, 2024 - 12:06 UTC
This incident affected: Content Delivery (Edge Delivery).