Akamai Status

Updated
Telephony Availability
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 07:20 UTC on 5 January 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 20, 2022 - 07:50 UTC
Identified
We have identified the cause of the issue, and isolated the problem. The impact is limited to calls being routed to a specific geography. Calls to our support teams overall are functioning as expected.
Posted Jan 20, 2022 - 06:55 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W0fHMSAZ. We will provide an update within the next 60 minutes.
Posted Jan 20, 2022 - 06:08 UTC
Investigating
We are investigating an emerging issue with telephone services related to availability with calls. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 20, 2022 - 05:16 UTC
This incident affected: Customer Service (Telephony).