Akamai Status

Updated
Network issues in Ashburn
Incident Report for Akamai
Resolved
This incident has been resolved.

We apologize for the impact and thank you for your patience and continued support.
Posted Nov 30, 2021 - 21:34 UTC
Update
Our service provider confirmed that the issue has been resolved on their end and all services should be restored. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008NY17KSAT
Posted Nov 30, 2021 - 20:41 UTC
Update
We are continuing to work with our service provider. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008NY17KSAT. The next update will be provided after the issue is fully mitigated.
Posted Nov 30, 2021 - 05:39 UTC
Investigating
We are aware of an issue with an internet service provider that is impacting service for some customers. Akamai is working with the provider to restore service as soon as possible.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 30, 2021 - 03:08 UTC
This incident affected: Content Delivery (Edge Delivery).