We can confirm that the issue is now resolved as of 15:20 on October 12, 2024 and the service has resumed normal operations.
Posted Oct 12, 2024 - 17:03 UTC
Monitoring
Our third-party service provider has implemented a fix for which we believe may have caused this issue as of 13:10 on October 12, 2024; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 12, 2024 - 14:17 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AyR5YySQK. We will provide an update within the next 120 minutes.
Posted Oct 12, 2024 - 11:52 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AyR5YySQK. We will provide an update within the next 120 minutes.
Posted Oct 12, 2024 - 10:21 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing issues with case ticketing. We are working with the service provider and actively investigating the issue and will provide another update within the next 60 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 12, 2024 - 09:27 UTC
This incident affected: Customer Service (Case Ticketing).